Glitch in uptime alert setup
Incident Report for Hosted Mender
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 03, 2018 - 12:44 UTC
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Sep 03, 2018 - 12:44 UTC
This incident affected: Hosted Mender.