Problems with device authentication and inventory
Incident Report for Hosted Mender
Resolved
We are seeing no further evidence of message buildup. Closing incident.
Posted Apr 23, 2024 - 20:03 UTC
Monitoring
We have drained the message queue, which had gotten stuck, and things seems to have improved. Will keep monitoring to ensure it does not accumulate again.
Posted Apr 23, 2024 - 19:43 UTC
Investigating
We are investigating reports of authentication and inventory services failing for devices.
Posted Apr 23, 2024 - 18:36 UTC
This incident affected: Hosted Mender US.