Problems with device authentication and inventory
Incident Report for Hosted Mender
Resolved
No further problems detected. Closing incident.
Posted Apr 25, 2024 - 22:48 UTC
Monitoring
Problem fixed. Will monitor for a little bit to ensure it's stable.
Posted Apr 25, 2024 - 22:32 UTC
Identified
The is a problem with the message queue, fix is being implemented.
Posted Apr 25, 2024 - 22:01 UTC
Investigating
We are investigating reports of authentication and inventory services failing for devices.
Posted Apr 25, 2024 - 21:22 UTC
This incident affected: Hosted Mender US.