Device decommissioning functionality degradation
Incident Report for Hosted Mender
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 07, 2018 - 12:25 UTC
Investigating
False positive, glitch in newly introduced test.
Posted about 1 year ago. Jul 07, 2018 - 12:24 UTC
This incident affected: Hosted Mender.