Certificate replacement
Incident Report for Hosted Mender
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 26, 2018 - 20:07 UTC
Investigating
During certificate renewal were an issue with building chain of trust.
Posted 12 months ago. Oct 26, 2018 - 20:05 UTC
This incident affected: Hosted Mender.