Server-side generation of Delta Artifacts is not working

Incident Report for Hosted Mender

Resolved

A fix has been implemented and tested. This incident is closed.
Posted Mar 31, 2025 - 19:17 UTC

Identified

We identified an issue regarding the Server-side generation of Delta Artifacts feature; the generation starts and reports success but the silently fails in the background.
We are working on a fix.
Posted Mar 06, 2025 - 15:01 UTC
This incident affected: Hosted Mender US and Hosted Mender EU.