Upstream cloud provider issues

Incident Report for Hosted Mender

Resolved

This incident has been solved.
Posted Oct 20, 2025 - 12:37 UTC

Update

The cloud provider is fixing their issues, we can see that most of the hosted Mender services are back to full operation. We're continuing to monitor the issue.
The email service is still not working.
Posted Oct 20, 2025 - 09:58 UTC

Identified

We identified an issue with an upstream cloud provider. Unfortunately, even our statuspage was affected and we could not open this status page before now.
Among the issues, we identified:
* issues reaching the hosted Mender API server
* emails not being sent
* UI login not possible.

The incident started at about 07:50 UTC
Posted Oct 20, 2025 - 09:55 UTC
This incident affected: Hosted Mender US.