Login functionality outage
Incident Report for Hosted Mender
Resolved
During planned infrastructure update we experienced a short downtime of authentication system preventing users to login.

Issue have been resolved now.
Posted over 1 year ago. Apr 25, 2018 - 13:30 UTC