Inventory issue on hosted Mender EU

Incident Report for Hosted Mender

Resolved

This incident has been resolved: a memory tuning has been applied to the Inventory service.
Posted 16 days ago. Mar 20, 2025 - 11:02 UTC

Monitoring

The issue has been identified and we forcefully scaled up the Inventory resources. Now all the metrics are fine but we're still continuing to monitor the issue.
Posted 16 days ago. Mar 20, 2025 - 09:52 UTC

Investigating

We are currently investigating an issue regarding the Inventory service on hosted Mender EU: we got alerted by an unusual amount of 500 error.
Posted 16 days ago. Mar 20, 2025 - 09:25 UTC
This incident affected: Hosted Mender EU.