All Systems Operational
Hosted Mender US ? Operational
90 days ago
100.0 % uptime
Today
Hosted Mender EU ? Operational
90 days ago
100.0 % uptime
Today
registry.mender.io ? Operational
90 days ago
100.0 % uptime
Today
docs.mender.io ? Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
Planned Maintenance Apr 30, 2024 04:00-08:00 UTC
We will be undergoing scheduled maintenance of Hosted Mender (US and EU) at this time.
While the maintenance is in progress, device updates will be paused for a short period while the maintenance is in progress. You can still use Hosted Mender and even create new deployments, but devices may not receive the information until after the maintenance is finished.
We're sorry about the inconvenience.

Posted on Apr 22, 2024 - 08:57 UTC
Past Incidents
Apr 24, 2024

No incidents reported today.

Apr 23, 2024
Resolved - We are seeing no further evidence of message buildup. Closing incident.
Apr 23, 20:03 UTC
Monitoring - We have drained the message queue, which had gotten stuck, and things seems to have improved. Will keep monitoring to ensure it does not accumulate again.
Apr 23, 19:43 UTC
Investigating - We are investigating reports of authentication and inventory services failing for devices.
Apr 23, 18:36 UTC
Apr 22, 2024

No incidents reported.

Apr 21, 2024

No incidents reported.

Apr 20, 2024

No incidents reported.

Apr 19, 2024

No incidents reported.

Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.